JWorld@TW the best professional Java site in Taiwan
      註冊 | 登入 | 全文檢索 | 排行榜  

» JWorld@TW » Java IDE » Eclipse  

按列印兼容模式列印這個話題 列印話題    把這個話題寄給朋友 寄給朋友   
reply to topicthreaded modego to previous topicgo to next topic
本主題所含的標籤
作者 指定JDK Compliance
humank





發文: 183
積分: 1
於 2009-04-13 10:51 user profilesend a private message to userreply to postreply to postsearch all posts byselect and copy to clipboard. 
ie only, sorry for netscape users:-)add this post to my favorite list
目前是使用jdk 1.5啟動 eclipse 3.4
而installed jdk 則有 1.5 / 1.6 , jre則是 1.4~1.6都有
(jdk 1.4 已經在 2008/10/30停止服務)
想要讓prj compile時以 jdk 1.4 levle compile
不過編譯出來的版本始終都是1.5,我還可以再哪邊做調整?
附圖設定




reply to postreply to post
作者 Re:指定JDK Compliance [Re:humank]
humank





發文: 183
積分: 1
於 2009-04-14 09:37 user profilesend a private message to userreply to postreply to postsearch all posts byselect and copy to clipboard. 
ie only, sorry for netscape users:-)add this post to my favorite list
目前還是找了個Web Server 提供的1.4 jdk安裝 ( weblogic-jrockit)
才先解決了這個問題。
看來是不能直接higher jdk 降級產出指定lower 版本的class = . =


reply to postreply to post
» JWorld@TW »  Java IDE » Eclipse

reply to topicthreaded modego to previous topicgo to next topic
  已讀文章
  新的文章
  被刪除的文章
Jump to the top of page

JWorld@TW 本站商標資訊

Powered by Powerful JuteForum® Version Jute 1.5.8