JWorld@TW the best professional Java site in Taiwan
      註冊 | 登入 | 全文檢索 | 排行榜  

» JWorld@TW » .Net Framework  

按列印兼容模式列印這個話題 列印話題    把這個話題寄給朋友 寄給朋友    訂閱主題
reply to postflat modego to previous topicgo to next topic
本主題所含的標籤
無標籤
作者 [問題]請教一個WMI使用的問題
ppoppo





發文: 3
積分: 0
於 2004-09-17 10:17 user profilesend a private message to userreply to postreply to postsearch all posts byselect and copy to clipboard. 
ie only, sorry for netscape users:-)add this post to my favorite list
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wmisdk/wmi/win32_bios.asp

MSDN上的這種WMI class 要如何使用在 VC++ 上面呢?
最下面有
Requirements
Client: Requires Windows XP, Windows 2000 Professional, or Windows NT Workstation 4.0 SP4 and later.
Server: Requires Windows Server 2003, Windows 2000 Server, or Windows NT Server 4.0 SP4 and later.
Header: Declared in Cimwin32.mof.
^^^^^^^^^^^^^^^^^^^^^^^^
這種header要怎麼使用??

Namespace: Included in \root\cimv2.

看了很久有看沒有懂...請知道的人解惑一下...感謝
如果有簡短的例子就更好了Big SmileBig Smile

p.s 用google在microsoft.public.vc 新聞群裡看了好多篇
有人說NT Xp下不能直存取BIOS 要寫一個device driver才行

有人說用 win32_bios試試看

還有登錄檔裡HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System也有
一點點資訊 不過真的是一點點...


reply to postreply to post
話題樹型展開
人氣 標題 作者 字數 發文時間
3910 [問題]請教一個WMI使用的問題 ppoppo 723 2004-09-17 10:17
3343 Re:[問題]請教一個WMI使用的問題 ray_linn 1606 2004-09-23 11:12
3380 Re:[問題]請教一個WMI使用的問題 ppoppo 56 2004-09-30 11:46
3272 Re:[問題]請教一個WMI使用的問題 aegir 149 2005-01-10 16:29
» JWorld@TW »  .Net Framework

reply to postflat modego to previous topicgo to next topic
  已讀文章
  新的文章
  被刪除的文章
Jump to the top of page

JWorld@TW 本站商標資訊

Powered by Powerful JuteForum® Version Jute 1.5.8